I am currently executing a script (which runs for 10 minutes and 25 users) over the local agent and a remote agent, and an error is raised at the end of the load test informing me that the results have not been written to the repository. I have opened the repository only to find that the local agent's results are there.

<LI> I have tried running a script for 30 seconds with both agents and the write is successful from both agents.

<LI> I have also set the local agent only, to run all 25 users (over 10 minutes) and the results are written successfully.

<LI> I have tried using an Access repository (preferred) and the packaged MSSQL (MSDE) repository and the results are the same.

<LI> I have also had a go at updating my Microsoft Data Access Components (due to something I read in another thread).[/list]

Can anyone shed any light on why this could happen?

<BLOCKQUOTE><font size="1" face="Verdana, Arial, Helvetica">quote:</font><HR>10:14:32 Info: Controller - Checking out licenses...
10:14:32 Info: Controller - Checking out licenses succeeded.
10:14:32 Info: Controller - Initializing loadtest controller.
10:14:33 Info: Controller - Loadtest controller successfully initialized.
10:14:38 Info: Controller - Loadtest started.
10:14:38 Info: Controller - Loadtest started.
10:25:07 Error: Controller - Could not write results to repository.
10:25:07 Info: Controller - Loadtest finished unsuccessfully.<HR></BLOCKQUOTE>

Thanks in advance,


P.S. I'm using SilkPerformer 4.5 - controller and local agent on NT4SP6, remote agent on 2000 Pro.

[This message has been edited by Beeblemaster (edited 06-13-2001).]