SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Oct 2000
    Location
    San Jose,CA
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    HTML Hyperlink not found

    WebPageLink("Receipt Search", "Receipt Search"); // link: 6

    Error: WebPageLink(HTTP: 1060 - HTML Hyperlink not found., "Receipt Search")
    ************************************************** ***************
    WebPageSubmit("data", DATA004, "PageTimer1"); // form: 1

    dclform
    DATA004:
    // "txtBatch" := "0", // hidden
    // "cmbMrchnt" := "41", // hidden
    "cmbCrdNames" := "All",
    "operator" := "0",
    "Submit.x" := "31",

    Error: WebPageSubmit(HTTP: 1062 - HTML form not found., "data")
    ************************************************** ***************
    Using the Above Scripts silk performer doesn't recognize webpage Link ,
    especially when using the webpageLink, webpagesubmit command with a form.

    Thanks in Advance

  2. #2
    Member
    Join Date
    Oct 2000
    Location
    London, UK
    Posts
    90
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: HTML Hyperlink not found

    Have you looked in the data explorer to see if that link did exist on the page when the script was executed.

    Did you create the script by recording?
    Have you edited the script since recording?

    Regards,
    Bruce.

  3. #3
    Junior Member
    Join Date
    Oct 2000
    Location
    San Jose,CA
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: HTML Hyperlink not found

    Hi
    Thanks Bruce & alanark for ur reply.

    I recored the script thro Silkperformer Recoder, When i did that the link was existing And still the link is there
    But Performer not able to access it.

    I edited the script to change the user name

    More help is needed for this ..

    Thanks
    NB

  4. #4
    Senior Member
    Join Date
    Dec 2000
    Location
    Portland, OR
    Posts
    403
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: HTML Hyperlink not found

    My guess is a developer changed the text for the link, so it longer appears as the script would have hoped.
    It Depends.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 10.71%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 11:16 AM.

Copyright BetaSoft Inc.