Hi all,

While reading the Test Manager read me, I found following information, which I found worth sharing:

Message About Required Internet Explorer (IE) Upgrade
You may see a message that indicates that you must upgrade to IE 5.0 Service Pack 2 before you can install the Rational testing products. This message is incorrect. The testing products support IE versions 5.0 and 4.0. Click on Ignore, and you will not be prevented from installing.