(Please forgive the redundancy if you also read the Robot and/or RobotJ forums, but I thought this would also be an appropriate place to post this question.)

When I run my scripts from RobotJ, I get the following message: "This script is from a datastore that is not associated with a Rational Project. HTML log will be used instead of TestManager log..."
The scripts will run from RobotJ but can only be logged with HTML or text, and not the TestManager log. TestManager cannot see them, so I can't run the scripts from there (or create suites). I'm at a loss as to what is going on. I even tried creating a new project with a new datastore, and I still can't get the proper association.

Everything used to work OK until a few days ago, when (as far as I could tell) without any particular cause, I started getting that error message. After trying to troubleshoot the problem, I finally got an fatal error when I tried to start up RobotJ that some component was missing and I needed to reinstall. I diligently uninstalled and reinstalled all my Rational products, but to no avail. (RobotJ at least works again, but this logging issue is still causing me major grief.)

Any ideas or suggestions?



[This message has been edited by dano (edited 10-03-2002).]