SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    SQA Council
    Join Date
    Mar 2001
    Posts
    14,438
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Problem with Rational Repository

    User Iyengar, Ramesh (Contractor) (ramesh.iyengar@weyerhaeuser.com.nospam) posted:

    Hi,

    I am seeing a peculiar problem with the Rational Repository.

    I have 4 different Rational projects on a server and am accessing the same
    from the desktop using Rational Robot.
    Suddenly I saw today for one of the repositories, I am not able to log the
    results eventhough its checked in GUI Playback options in Robot.
    When I try to run the old scripts or by creating a new one, its not
    popping up "Specify Log Information" window where I specify Log
    information. Where as for all the other projects its working fine.But, I
    can open all the old reports with Test manager.
    When I check in Task manager, Robot is continuously running.

    I have not touched the project repo(which is giving problem) except for
    giving the permissions to other users.

    I have tried by creating a new project by initializing with the old
    datastore(which is giving problem) and also by reinstalling Rational
    Robot, but nothing is working fine.

    Please let me know how to come out of this problem.

    Thanks,
    RAM

    ---

  2. #2
    Junior Member
    Join Date
    Dec 2001
    Location
    Chennai, TN, INDIA
    Posts
    27
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Problem with Rational Repository

    Hi

    Find the tds.mdb files in the repository of each project. (you will find 3 tds.mdb files).

    Open in Access these .mdb files and Tools>Utilities > select Repair and Compact.
    Then try to connect to the project...

    I hope u'r problem will be solved by doing the above procedure.

    And if u find project.lock file in your repository delete the file.

    Thanks
    Logesh

    ------------------

  3. #3
    Junior Member
    Join Date
    Dec 2001
    Location
    Chennai, TN, INDIA
    Posts
    27
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Problem with Rational Repository

    Hi

    Find the tds.mdb files in the repository of each project. (you will find 3 tds.mdb files).

    Open in Access these .mdb files and Tools>Utilities > select Repair and Compact.
    Then try to connect to the project...

    I hope u'r problem will be solved by doing the above procedure.

    And if u find project.lock file in your repository delete the file.

    Thanks
    Logesh

    ------------------

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 12.50%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 04:12 AM.

Copyright BetaSoft Inc.