Recently our application migrated from WAS6.0 (IBM jre 1.4.2) to WAS6.1 (IBM jre 1.5.0).
RFT doesn't recognize it, though it does recognize app running on WAS/WAC6.0

Application is launched by batch file calling to launchClient of WAC and is using jre of WAC.
We tried switching to different jre (also IBM jre 1.5.0), but without any luck.

Have anyone encountered such problem with recognition of applications based on WAS 6.1?