Results 1 to 2 of 2

Thread: RFT Error

  1. #1

    RFT Error

    I recorded this script successfully, but when I re-run the same script it shows some error message mentioned below:


    Could not find a Link with name Create a Request.

    at com.rational.test.ft.object.interfaces.GuiTestObje ct.click(GuiTestObject.java:447

    at Script1.testMain(Script1.java:40)

    at org.eclipse.core.internal.runtime.PlatformActivato r$1.run(PlatformActivator.java:78)

    at org.eclipse.core.runtime.internal.adaptor.EclipseA ppLauncher.runApplication(EclipseAppLauncher.java: 92)

    at org.eclipse.core.runtime.internal.adaptor.EclipseA ppLauncher.start(EclipseAppLauncher.java:68)

    at org.eclipse.core.runtime.adaptor.EclipseStarter.ru n(EclipseStarter.java:400)

    at org.eclipse.core.runtime.adaptor.EclipseStarter.ru n(EclipseStarter.java:177)

    at org.eclipse.core.launcher.Main.invokeFrameworkMain .java:336)

    at org.eclipse.core.launcher.Main.basicRun(Main.java: 280)

    at org.eclipse.core.launcher.Main.run(Main.java:977)

    at org.eclipse.core.launcher.Main.main(Main.java:952)

    I have tried to record with delay time as well, it does not find link while re run of the same script. Can some body help me to troubleshoot the same?

    Thanks in Advance

  2. #2

    Re: RFT Error

    The object you recorded should be visible during run time. It may be out of focus. (or) Try to highlight the object by right clicking in the explorer. It will show the same error as Object not found. You can study the object again and then run the script. It will work fine. (or) try to launch the application from the tool instead of opening it directly.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
BetaSoft Inc.
All times are GMT -8. The time now is 03:52 PM.

Copyright BetaSoft Inc.