I've installed QTP v9.1 including the .NET add-in to test an application using .NET version 1.1 (QTP v9.2 installs .NET Framework 2.0).

I'm having problems with selecting items in a tree view as the items I'm selecting are not appearing correctly in the Keyword view, only the default or first item is repeatedly displayed.

When I check in the add-ins manager the .NET add-in is displayed as not licensed which according to the Help file could be due to conflicting .NET versions.

Could this be due to needing to manually bind the .NET Framework version to 1.1 or does this only apply to 1.0?

Any help greatly appreciated.