Results 1 to 4 of 4
  1. #1

    Migrating QTP 8.2 to QTP 9.1


    I'm facing problems in running scripts created in QTP8.2 on QTP 9.1. Even after converting the scripts & the related function libraries, error is thrown at code level in the function library. Does anyone have an idea about this?

    Thank you.

  2. #2

    Re: Migrating QTP 8.2 to QTP 9.1

    Does your functional libraries exists externally - means in a VBS file kind? Have you tried using them in the QTP test script and then running it?
    Can you please elaborate?


  3. #3

    Re: Migrating QTP 8.2 to QTP 9.1

    In Version 9.x there is a little button which you can use to analyse your code before you even try to run your script. Also any missing information etc will also be displayed at the bottom of the screen. If your function libraries form part of your scripts then i'm afraid you might have to extract them manually and make them external.
    I like what i know and I know what i like

  4. #4

    Re: Migrating QTP 8.2 to QTP 9.1

    I wud suggest some obvious things like
    make sure that u give path of function lib to be used ie vbs files (these files wud open as read only unless u open from resources setting)
    Secondly, if u have concept like driver script and libraries in the harness make sure that u can go to lib function definition from driver scripts function declaration juz right click on the fucn in driver and click on the go to funcion ontion ..see to it that u go to appt funtion of lib vbs



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
BetaSoft Inc.
All times are GMT -8. The time now is 05:25 PM.

Copyright BetaSoft Inc.