Hi all,

I've upgraded to QTP 9.0 but am having lots of errors when running scripts.
I've got a suite of scripts that when run with QTP 8.2 all run fine no errors.
But in QTP 9.0 the same suite of scripts fail with errors all over the place.
Errors like the VBListView control no being able to use "setitemstste" method.
It's not finding objects on screen.

I'm using the same repository and same scripts so the results should be the same right.

I've tried updating all the scripts and repositories to the 9.0 format but still the same errors occur.

Has anyone else experienced problems with 9.0