SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Feb 2004
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Another MTM question...

    I've been using Multi-Test Manager with QTP 8.0 for a bit and have found it to be pretty decent, but I do have one sizable problem: when running through my tests, if it comes across a test that does not finish due to a run error, it reports the test as having passed. It reports failures due to checkpoint mismatches fine, however.

    Anyone else encounter this problem or have an idea for a solution?

  2. #2
    Junior Member
    Join Date
    Feb 2004
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Another MTM question...

    Won't bump again, but I wanted to try one more time with this question. Thanks!

  3. #3
    Member
    Join Date
    Nov 2004
    Location
    Perth Western Australia
    Posts
    32
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Another MTM question...

    Im a newbie with QTP I have not mastered much [img]images/icons/smile.gif[/img]

    But I noticed that when I was missing
    checkpoints or Synchronisation points on an event that confirms an operation is complete after recording it all ?

    Note also that if you are in low level recording mode etc steps stop being atomically judged

    (Im sure you have already ruled these out)

    Im having troubles with scripting checkpoint on failure of VB script logic etc.

    (I wish I would search within the QTP forum for a keyword/ topic !)

  4. #4
    Member
    Join Date
    Apr 2003
    Location
    Stamford, CT, US
    Posts
    82
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Another MTM question...

    I am having the same problem as mentioned by mgooding.

    I am using a Recovery Scenario in my script where I take a snap shot on any error and then close certain windows.

    Due to this recovery scenario the MTM report displays the result as Passed even if its Failed. Obviously this recovery scenario is called on error and without this recovery scenario MTM displays the correct result.

    Any suggestions for this problem?
    NGera

    If everyone is thinking alike, then somebody isn't thinking.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 10.71%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 09:49 PM.

Copyright BetaSoft Inc.