I am facing a problem while upgrading Astra QuickTest 6.0 scripts to QuickTest Pro 8.0.

1. I have created scripts in QTP 8.0
2. Same scripts are opened in AQT 6.0
3. Scripts didn't run because of repository missing in AQT 6.0.
4. Reverted the scripts back to QTP 8.0
5. Still scripts didn't ran because of the same reason "Repository missing"

Your guidance to resolve this issue would be highly appreciated.
Thanks in advance.