SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Reagarding checkpoint bug


    First i recorded one application with checkpoint in a test so that its objects where listed in the object repository,Here in repository i choose export local objects.I Copied the recorded scripts and and pasted it in new test.Now,i Associated the repository with a new test and run it it throws a error in checkpoint object couldn't be found.Can anyone draw me a solutions to run this checkpoint after associating the process like this.

  2. #2
    Moderator
    Join Date
    Jul 2005
    Location
    Delhi
    Posts
    15,575
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    7 Thread(s)
    Total Downloaded
    0

    Re: Reagarding checkpoint bug

    This is not a bug. QTP does not export checkpoints with SOR and hence this is more of a limitations of using checkpoints

  3. #3
    Member
    Join Date
    Jul 2009
    Location
    Hyderabad, India
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Reagarding checkpoint bug

    [ QUOTE ]
    QTP does not export checkpoints with SOR and hence this is more of a limitations of using checkpoints

    [/ QUOTE ]

    Tarun,

    The same scenario works fine for me and i am able to export shared OR with checkpoints.

    May be its because of patches installation. Please check once again by installing below patches.

    QTP_00599 for HP QuickTest Professional 10.00 QFE
    QTP_00626 for HP QuickTest Professional 10.00 QFE
    Sudhakar Kakunuri
    QtpSudhakar.Com

  4. #4
    Moderator
    Join Date
    Jul 2005
    Location
    Delhi
    Posts
    15,575
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    7 Thread(s)
    Total Downloaded
    0

    Re: Reagarding checkpoint bug

    Okie, I tried this in QTP 10 without any patches and It worked. May be QTP 10 added this because QTP 9.5 doesn't use to work in this. But I will still double check the same today in office

  5. #5
    Member
    Join Date
    Feb 2009
    Posts
    80
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Reagarding checkpoint bug

    Hi Tarun,
    Please check in QTP 9.5, it is working fine, without any issues through 'shared repository'. First export the repository with the extension of .tsr and associate to the test, now it will wor.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 10.71%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 07:02 PM.

Copyright BetaSoft Inc.