Just a quick question to see if the license server is backward compatible, as we just got qtp 10.0 in the office(not installed yet),
So i am wondering if I install the new license server will the machines that still have 8.2 on them be able to get their license? or will I need to upgrade all the machines to 10.0?