What I'm trying to do:
I'm automating testing on an application that used to be web based but is being redone to become a Windows App.

The Problem:
There is a splash screen when the program starts, after it connects to the specified server and database, that has a link to the different parts the program configures. QTP cannot seem to see this link. When I recorded the action, it is just blindly clicking in a specific location on the splash screen. This prohibits the script from being run on screens with different resolutions, etc. etc., I'm sure you all get the point.

What I have tried:
GetTextLocation() - it cannot find the text on the screen
WebArea - doesn't seem to work, as the application isn't really a website.
- I've also tried finding some way to just click on the text, but the Help file isn't really.. helpful. Actually, it might be helpful, if I had a few days to play with it.

If anyone here has some ideas as to how else I could go about clicking on a link that doesn't seem to actually be there according to QTP, please help me out?