Hello Guys,

I've observed so many people are facing issues while running QTP 9.5 against JRE 1.6 update5 - update10

QTP9.5 is not able to identify the any of the controls in the java application. HP is going to release the patch for the same on 29th Jan 2009 with QTP 10.

So QTP 10 will be officialy available from 29th January 2009 onwards.

Meanwhile you guys can try the below mentioned workaround

Close QTP first then go to Java Control Panel -> Advanced tab

Click on Java Plug-in tree node and disable the checkbox "Enable the next-generation Java Plug-in"

Restart QTP and then open your application