SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    Senior Member
    Join Date
    Sep 2006
    Posts
    150
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Analog problem.... Track not exist...

    Hi,
    I don't like analog recording but I must do in in my project.
    I record and the QTP wrote this line:
    Window("...").RunAnalog "Track4"
    It work good untill I close the QTP and reopen.
    Should I do somthing to save this track???
    I save the test but I got an error after closing the QTP and try to run it again.....
    <font color="blue">
    Thanks,
    Zrouya
    </font>

  2. #2
    Senior Member
    Join Date
    Sep 2006
    Posts
    150
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Analog problem.... Track not exist...

    The error is:
    "operation aborted"
    <font color="blue">
    Thanks,
    Zrouya
    </font>

  3. #3
    Senior Member
    Join Date
    Sep 2006
    Posts
    150
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Analog problem.... Track not exist...

    Someone can help me with this?
    <font color="blue">
    Thanks,
    Zrouya
    </font>

  4. #4
    Member
    Join Date
    Aug 2008
    Location
    Philippines
    Posts
    71
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Analog problem.... Track not exist...

    Please post QTP version and OS version.

  5. #5
    Junior Member
    Join Date
    Jul 2008
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Analog problem.... Track not exist...

    Hi,
    I have exactly the same error. I'm using QTP 9.5 and I'm testing a web application.

  6. #6
    Member ravikonka's Avatar
    Join Date
    Oct 2007
    Location
    Brussels, Belgium
    Posts
    181
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Analog problem.... Track not exist...

    The steps recorded using analog recording are saved in a separate data file. This file is stored with the action in which the analog steps are recorded.

    Also,

    Note: You cannot edit Analog Recording steps from within QuickTest.
    Ravi Konka -

    ***** Help others it will help you *****

  7. #7
    Junior Member
    Join Date
    Jul 2008
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Analog problem.... Track not exist...

    So what can I do to correct this?

    thanks again...

  8. #8
    Member ravikonka's Avatar
    Join Date
    Oct 2007
    Location
    Brussels, Belgium
    Posts
    181
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Analog problem.... Track not exist...

    Somehow you need to avoid the Analog recording by finding the workaround for the steps which your performing with analog (or) create your analog tracker in reusable action and call wherever its required.
    Ravi Konka -

    ***** Help others it will help you *****

  9. #9
    Junior Member
    Join Date
    Jul 2008
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Analog problem.... Track not exist...

    I'm getting the same error, even if I only have a action with this step.
    I also recorded a simple analog record with Google site and I get the same error...

  10. #10
    Member ravikonka's Avatar
    Join Date
    Oct 2007
    Location
    Brussels, Belgium
    Posts
    181
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Analog problem.... Track not exist...

    For what purpose/actions your using the Analog recording mode?
    Ravi Konka -

    ***** Help others it will help you *****

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 10.00%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 08:27 PM.

Copyright BetaSoft Inc.