I am using the QTP 9.5 with stingray addin. If I run the scripts on a fresh machine for the first time, I have to everytime use the stingray config wizard & select my application. It is only then the scripts run. It shows the stingray version as "Objective grid : 10.0 & Objective Tookit : 9.0". I have to do this everytime on a fresh machine. Cen I get this thing fixed usgin a vbs file or is there a way to get this fixed.