Results 1 to 4 of 4
  1. #1

    QTP Hangs on executing RunTime Methods

    Hello Experts,

    I am testing a Java Application. QTP hangs while executing RO Methods of javatree like Expand, MouseDrag.

    When the QTP goes into non-responding mode, if I close the java application, then QTP comes back to life. I am unable to understand the root cause of the problem and I would appreciate if someone could suggest some suggestions.

    Things I have tried:
    1. Clean Install of QTP 9.5 and its addin.
    2. Restarted Machine.
    3. Starting QTP first and application later and vice versa.

    QTP Inside Out

  2. #2

    Re: QTP Hangs on executing RunTime Methods


    Same problem in my system. I solved it by creating the script again.
    Record the script again and run the script.

    Aravind Reddy.

  3. #3

    Re: QTP Hangs on executing RunTime Methods

    Well, in my case, I cannot recreate the script, Since it is a huge script and also I have used Descriptive Programming. We have not used any record and playback.

    QTP Inside Out

  4. #4

    Re: QTP Hangs on executing RunTime Methods

    Yeah I too used DP, I have used all options to solve the problem and at the end i succeed by writing the script again.
    (I didn't do uninstall and installing again)May be this is another solution, If your script sees too big so uninstall and install again. If the script run fine its ok,If not re-write the script again.
    (Check once by uninstalling and install again)

    Aravind Reddy



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
BetaSoft Inc.
All times are GMT -8. The time now is 07:38 PM.

Copyright BetaSoft Inc.