This is really frustrating.
I have a long string that I want to insert into a web edit box. The string fits when done manually. Also the printf(string) function prints out the string in the wr Print log perfectly.

My issue is that edit_set will not work. I get an RPC error with this particularly long string. (400 chars long)

Error:Function 'web_edit_set':RPC ERROR
<font size="2" face="Verdana, Arial, Helvetica">But it does work when I use a smaller one. I have set the MAX_STR_LENGTH to 10240 in the w_rgen script (closed down and rested) but the RPC error still occurs.
I have tried the edit set into notepad but I get an error message with that too (edit_set_failed)

I have tried obj_type and get the error message (inappropriate for this widget class)

I have tried splitting down into several components and using edit_set_insert_pos to insert the components separately but edit_set_insert_pos will not recognise the edit object which is defined as follows.

class: edit,
MSW_class: html_edit,
html_name: text

I have to insert the text in one go but WR is failing to do this simple task.

I'm using WRv 8.2 (latest version at time of writing)

There may be a simple way to insert this text but I have yet to find it.

Any help is much appreciated!