i have a problem, i need to automate tests for an application that is developed using JDK 1.4.2, the problem is that, winrunner 7.5 with java add-in and a patch WR75p178 (this patch is used to add suppot for JDK 1.4.2 Beta) doenst recognize or record tests for the application, tough it is suppose to do so. now i know that support for jdk 1.4.2 is availaible in WR 7.6 with java Add-in but can anyone suggest a solution with the WR 7.5 as i am using WR 7.5 ... help needed ******ly