Has anybody else encountered this problem ( on a Web App with WR 7.01 :

1) I have selected an item from a list box

2) On going to view the screen to verify that the option has remained selected ( on a now Disabled screen ), I am unable to perform a list_get_selected("list_name", out_item, out_num);

I get an error : "Object is not currently displayed"

However my GUI MAP, I can locate this on screen so that is not the issue, I think it is because it is Disabled ( Actually I have proved it is because its disabled as I have just done a 'list_get_selected' on the same list box when it is Enabled and it works fine....

Any thoughts ... need this solved badly !!!

Also while I am here :

I have an edit field which is a 'Time Field', ie, it is specifically for HH:MM:SS format and its default is 00:00:00.

I am unable to enter and SAVE hh:mm:ss to this field. It enters fine but will not save it ( using: "edit_set")..on viewing after, it always goes back to its default...

I have tried using obj_type but to no avail, is there a way around this ?

Any genius out there that can solve these problems

Many Tnx.

------------------