SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    SQA Council
    Join Date
    Mar 2001
    Posts
    8,591
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    IE Browser problem

    User Deshpande, Laxmikant (ldeshpan@mil.emc.com.nospam) posted:

    Hi,

    I have a weird problem with Browser. My problem is every time I
    launch the IE browser it changes its location.
    i.e. some time it adds location attribute ( location =1 ) some time don't.
    So every time I have to update the GUI map to recognize the browser.
    Is there any way I can avoid this? Please let me know.


    Thanks,
    Laxmikant



  2. #2
    Senior Member
    Join Date
    May 2000
    Location
    Seattle, Wa
    Posts
    669
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: IE Browser problem

    User Steve Mathisen (scmathisen@hotmail.com.nospam) posted:

    This is actually a feature, not a bug. Try searching the archives here and
    on the MI site for multiple browser windows. There have been many discussion
    and I have posted details on how it works & how to handle in both forums.

    Thanks,
    Steve Mathisen <"}}}}><
    SCMathisen@Hotmail.com
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    "The course of this conflict is not known, yet its outcome is certain.
    Freedom and fear, justice and cruelty, have always been at war,
    and we know that God is not neutral between them."
    ... Pres. George W. Bush


    ----- Original Message -----
    From: "Deshpande, Laxmikant" <ldeshpan@mil.emc.com>
    To: <winrunner@yahoogroups.com>
    Sent: Thursday, June 13, 2002 7:45 AM
    Subject: [winrunner] IE Browser problem


    | Hi,
    |
    | I have a weird problem with Browser. My problem is every time I
    | launch the IE browser it changes its location.
    | i.e. some time it adds location attribute ( location =1 ) some time don't.
    | So every time I have to update the GUI map to recognize the browser.
    | Is there any way I can avoid this? Please let me know.
    |
    |
    | Thanks,
    | Laxmikant
    |
    |
    |
    |
    Steve Mathisen
    &lt;~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Quality is the result of a carefully constructed cultural environment. It has to be the fabric of the organization, not part of the fabric.
    Philip Crosby

  3. #3
    Senior Member
    Join Date
    Jun 2002
    Location
    Hadera, Israel
    Posts
    313
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: IE Browser problem

    User Roman Zilber (romanz@enigma.com.nospam) posted:

    Use GUI Map Configuration:
    choose obj "UI browser_main_window"
    Remove "location" from "Obligatory" box add label
    Paste "Generated TSL Script"
    Add the code to startup script.



 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 11.54%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 08:14 AM.

Copyright BetaSoft Inc.