User Hussein Nassereddine ( posted:

This is a known Issue with WR have a bug with Auto save you have to disable
the auto save then this issue will go away
you can do this by going to Setting> general option> uncheck the box for
Auto save
Hussein Nassereddine
__________________________________________________ _______________
Get your FREE download of MSN Explorer at