SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    SQA Council
    Join Date
    Mar 2001
    Posts
    8,591
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Launching tests from TD - WR hangs

    User WinRunner (don.bonin@tellabs.com.nospam) posted:

    Env:
    Win 2000
    TD 6.03
    WR 7.0

    Test hangs on first line of code in the script when the test is launched
    via TD.
    Killing the TDAPIsvr.exe process releases WR.

    WR is configured to connect to the correct project and the database
    connection seems to be alive and well. When launched from TD, the
    correct script appears in WR but hangs as I have described above.

    Anyone had this problem?

    Thanks,
    -Don


    ------------------------ Yahoo! Groups Sponsor ---------------------~-->
    Secure your servers with 128-bit SSL encryption! Grab your copy of VeriSign's FREE Guide, "Securing Your Web
    site for Business" and learn all about serious security. Get it Now! http://us.click.yahoo.com/aihfLB/oT7...gFAA/NhFolB/TM


  2. #2
    SQA Council
    Join Date
    Mar 2001
    Posts
    8,591
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Launching tests from TD - WR hangs

    User Gerald McCall (geraldm@ehsmed.com.nospam) posted:

    Don,
    We had this problem with our 2000 PCs. Go to the folder
    X:\Program Files\Common Files\Mercury Interactive\TD2000

    You will need to unregister the
    OTAClient.dll
    TDClientUI.ocx
    WebTDClient.dll
    XGO.ocx
    wexectrl.exe
    using the "regsvr32 /u" command

    Start
    Run
    regsvr32 /u then the path and file that needs to be unregistered.

    regsvr32 /u X:\Program Files\Common Files\Mercury
    Interactive\TD2000\OTAClient.dll

    Then rename the folder so you still have the files.
    Reboot the PC and the TestDirector PC and that should fix it.

    Good Luck,
    Gerald

    Message: 13
    Date: Mon, 20 Aug 2001 09:25:16 -0500
    From: <don.bonin@tellabs.com>
    Subject: Launching tests from TD - WR hangs

    Env:
    Win 2000
    TD 6.03
    WR 7.0

    Test hangs on first line of code in the script when the test is launched
    via TD.
    Killing the TDAPIsvr.exe process releases WR.

    WR is configured to connect to the correct project and the database
    connection seems to be alive and well. When launched from TD, the
    correct script appears in WR but hangs as I have described above.

    Anyone had this problem?

    Thanks,
    -Don

    ------------------------ Yahoo! Groups Sponsor ---------------------~-->
    Secure your servers with 128-bit SSL encryption! Grab your copy of VeriSign's FREE Guide: "Securing Your Web Site for Business." Get it Now! http://us.click.yahoo.com/n7RbFC/zhw...gFAA/NhFolB/TM


  3. #3
    SQA Council
    Join Date
    Mar 2001
    Posts
    8,591
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Launching tests from TD - WR hangs

    User (udo.froehling@nexgo.de.nospam) posted:

    --- In winrunner@y..., Gerald McCall <geraldm@e...> wrote:

    hi,

    i have a similar problem. It seems WinRunner hangs in the
    invoke_application function to start my app.

    My app is in TaskManager but i cant see any window on Desktop
    This happens only if i start the test via the TestDirector Scheduler
    When i close Winrunner and the Scheduler my app pops up.
    I use TD 6.02 WR 7.0 on WinNT 4.0 SP6

    I would try your tip to unregister but i found 2 (two)
    otaclient.dlls on my machine.
    1. Version 2.3.28.202 from 15 sept 1999 in \Program Files\Mercury
    Interactive\TestDirector\bin\TDApi
    2. Version 7.4.60.2138 from 14. dez 2000 in ...shared files\Mercury
    Interactive\TDapiclient\

    Which one shall i unregister and why does it help?
    Can you please give more info?

    thank you

    Udo Froehling

    ------------------------ Yahoo! Groups Sponsor ---------------------~-->
    Do you need to encrypt all your online transactions? Secure corporate intranets? Authenticate your Web sites? Whatever
    security your site needs, you'll find the perfect solution here! http://us.click.yahoo.com/Bre3tC/Q56...gFAA/NhFolB/TM


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 13.64%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 04:13 AM.

Copyright BetaSoft Inc.