SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Sep 2008
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Data Execution Prevention on WinRunner 8.2

    A while ago I created some WinRunner scripts using WinRunner 7.6. Currently we are using 8.2. However when I try to do something simple like a "Get Text" I receive an error. It is a Data Execution Prevention error telling me that there is an issue with CFLoader. I went in and unchecked the CFLoader checkbox in the DEP configuration. I also unchecked the WinRunner box. Rebooted. But still receive the error.

    On a later system that includes Visual Studio I receive a Just-In-Time debugger error when I attempt to do a "Get Text". Is there any way around this? We rely on that simple function quite a lot throughout the scripts and this has really ground things to a halt.

  2. #2
    Advanced Member
    Join Date
    Apr 2005
    Location
    Maryland
    Posts
    555
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Data Execution Prevention on WinRunner 8.2

    I would try recording that action in a new 8.2 script and see if it works. it could be that the 7.6 scripts did not get converted properly.
    Alfredo R. Rivera
    IT Principal SDLC Automation Subject Matter Expert
    (CCRC/CQ/CQTM/RMT/RFT/RPT/REQPRO)
    (LR/QTP/CQ/SS/WR)
    Certified Mercury Interactive Instructor
    Certified Tester, Foundation Level (CTFL)
    www.fredotech.com
    www.testingframework.com
    www.automationtesting.org
    http://www.linkedin.com/in/fredotech

  3. #3
    Junior Member
    Join Date
    Dec 2007
    Posts
    16
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Data Execution Prevention on WinRunner 8.2

    I'm not sure if this would work for the issue you are facing, Have you checked the Boot.ini sttings under My computer> Properties ?

    How to check that :

    My Computer (Right Click -> Properties) > Advanced > Startup and Recovery -> Click 'Settings' Button and

    Click Edit Button > and change NoExecute=OptIn to NoExecute=AlwaysOff.

    Hope it works.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 11.54%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 04:25 PM.

Copyright BetaSoft Inc.