SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    Super Member
    Join Date
    May 2006
    Location
    Denver, CO
    Posts
    1,028
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Subject Tree Report - not working, why?

    I'm running 8.0 and there's a Subject Tree Report. But when I run it I get:

    no test cases at all
    not all folders listed
    not the folder that I had highlighted when I selected this report
    No way to set a filter on this report.


    I totally do not get it. If it's going to only show a subset of the folders, why isn't it showing me the folder I have highlighted? Why is it showing me no tests at all?

    According to the Help File, this test: "Lists the tests in the plan tree by subject. The following sub-reports are available....blah blah"

    I have the Contained Test subreport there (it's apparently defaulted) but I've got no tests on this report.

    Am I running into buggy behavior, or am I missing the point somehow.

    Your feedback is deeply appreciated.

    tester

  2. #2
    Moderator
    Join Date
    Mar 2004
    Location
    West Coast of the East Coast!
    Posts
    7,756
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Subject Tree Report - not working, why?

    Let's go over the procedure first:

    1.) Right click a folder in the planning tree and select "Report Selected". You will get a new screen with report on the tests only.

    2.) From the tree on the left select "Tests with Design Steps". This will give you the tests with their steps.

    Are you certain there are tests under the folder, and that you have privileges to run reports?
    Personal Comment

    Success is the ability to go from one failure to another with no loss of enthusiasm.
    ~ Winston Churchill ~


    ...Rich Wagner

  3. #3
    Super Member
    Join Date
    May 2006
    Location
    Denver, CO
    Posts
    1,028
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Subject Tree Report - not working, why?

    Wow, thanks for checking in on this.

    When I do exactly what you said, I get the Planning report for all of the test cases in that folder.

    There are tests in that subject folder.

    I do have privileges to run reports.

    When I select the report called "Subject Tree Report" I get nothing. No test cases at all.

    In addition to this, no matter what the steps are leading up to that selection, the subject folder that it appears to be reporting on is not the one I have selected or wanted. However that folder does contain test cases....but even these are not on the report.

    I'm really baffled about this.

    tester

  4. #4
    Moderator
    Join Date
    Mar 2004
    Location
    West Coast of the East Coast!
    Posts
    7,756
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Subject Tree Report - not working, why?

    I assume you are selecting the "Subject Tree Report" from the "Analysis" object at the top of the Test Plan screen. Mine gives a report of all folders. Unless you use the "Report Selected" it defaults to the entire tree. But if you get nothing, then yours is BROKE!
    Personal Comment

    Success is the ability to go from one failure to another with no loss of enthusiasm.
    ~ Winston Churchill ~


    ...Rich Wagner

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Subject Tree Report - not working, why?

    hi,

    when i click on reports in any module i get a message procedure not found what could be reason.
    thanks

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.40 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 10.71%
vBulletin Optimisation provided by vB Optimise v2.7.1 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 01:41 PM.

Copyright BetaSoft Inc.