Please download the installation guide and go through page 114 - 124 to get the whole thing..

We are trying to install J2EE diagnostic monitor on the local machine where loadrunner was installed and got confused on the IP and Port to use for the installation. At a point during the installation it says.

Description In the Diagnostics Server Mediator Host box, type the [host name or IP
Address] of the host for the Diagnostics Server in Mediator mode.
You should specify the fully qualified host name, not just the simple host
name. In a mixed OS environment, where UNIX is one of the systems,
this is essential for proper network routing.

Question: What is this host name/IP? The IP of the local machine or the IP of the server?

Description In the Diagnostics Server Mediator Port box, type the port number
where the Diagnostics Server in Mediator mode is listening for probe
communication. The default port number is 2612. If you have changed
the port since the Diagnostics Server was installed, you should specify
that port number here instead of the default.

Question: This port configuration, first off, how do I locate this port on my local machine, what about the port on the server? Where do I assign this port number? On the machine where loadrunner was installed or on the server. If on the server, how do I find server ports?

1. What version of LoadRunner (LR) or PerformanceCenter (PC) are you using? (specify which LR or PC) = LR = 8.1, Windows 2003

(substitute your answer here)
2. What is the protocol you are recording? = HTTP/HTML

3. If HTML - are you using HTML-Advanced with URLs or, = Non advanced, URL
4. URL mode with Concurrent groups, = Non Concurrent
5. URL mode without Concurrent groups?
6. Which LoadRunner/PerformanceCenter feature or service packs are you using?
7. What kind of LoadRunner license do you have – Subscription

8. If subscription, is subscription current or expired?
9. What platform(s) and Operating Systems? Include version and service packs.
Windows 2003, Not sure of the SPs…but the loadrunner is 4.
10. If you have filed a service request with Mercury, what have they told you at this point with respect to your issue?
I have not filed because I felt this question can be easily answered

<font color="blue"> </font> <font color="blue"> </font> <font color="orange"> </font> Question