Hi Everyone
working with nt\unix\oracle testing a sap application using loadrunner 7.02 and winrunner quicktest r/3 7.2. Controller/nt sp6a, database is oracle8.05/unix, five injector boxes/nt sp6a with varying capacities, two primary injectors have 4 gigabyte memory each

I am running my sap vusers as process (as opposed to thread)
however this is causing major memory problems, monitoring the various boxes, I see each process is taking up to 9megabytes with the result, CPU usage is maxing out and I soon get mdrv errors
Specifically,Initialization of the dynamic link library C:\WINNT\system32\COMCTL32 dll failed. The process is terminating abnormally.
Now I know I'm getting this error because of a serious memory leak, but no matter what I try , I can't counteract it
I have tried changing schedule (slower startup sequence)
I've tried initialising all vusers before the test
and also running as a thread (which I don't like doing) and limiting the number of threads per process
However still have the same problem.
Any Ideas.......