HP LR 12.50
IE 11
MS.NET Framework Version 4.5.2
Windows Server 2008 R2 Standard Edition, SP1, 64 Bit

During Vugen scripting/configuration I receive a Security Warning for MS.NET Framework. This happens only during scripting/configuring the script after record, but does not have an affect on running the script in Vugen or the Controller.

I know the requirements for installation state .NET 4.5.1 is required, but with 4.5.2, it is my understanding that 4.5.2 would contain everything from 4.5.0, 4.5.1, and 4.5.2. HP is still trying to find a solution/patch/options.

Anyone see this problem? Solution?

It is also occurring on my laptop:

HP LR 12.02
IE 11
MS.NET Framework Version 4.5.2
Windows 7 Enterprise, SP1, 64 bit, 8GB Ram.

Please advise.