I'm using the Loadrunner HTTP protocol to test web services. Same format/code has worked successfully for other service calls (Apache/Fusion...).
I'm getting errors trying to hit Siebel services.

Error message (returned from the Siebel service):
SOAPAction '<?>' is of invalid format: SOAPAction should be either rpc/operationName or document/operationName. (SBL-EAI-08006)

By default the following SOAPAction definition has work in earlier scripts. However, for the Siebel service the operation is not defined in the URL.
web_add_header("SOAPAction", "SampleMethod");

Also have tried the following combinations without success - pulled these values from WSDL / Also verified I can successfully hit service from SOAPUI using same URL, Body and SOAPActions:
web_add_header("SOAPAction", "document/http://xmlns.oracle.com/apps/mdm/customer:createOrganization");
web_add_header("SOAPAction", """document/http://xmlns.oracle.com/apps/mdm/customer:createOrganization""");

web_custom_request("Sample_Request1","Method=POST" ,
"EncType=text/xml; charset=utf-8",
"URL=http://mkmdxu01:8080/eai_enu/start.swe.......<truncated for this post>....",
"Body=<soapenv:Envelope xmlns:soapenv=\"http://schemas.xmlsoap.org/soap/envelope/\......<truncated for this post>.......",

Hoping this is a simple syntax issue - any help is appreciated!