Results 1 to 4 of 4
  1. #1

    Not recording any data.

    Load Runner VUGen version 11.0

    I am trying to record the web application using Http/HTML protocol. But its not recording any data. Only transactions are displaying after recording.

    I used Protocol Adviser. Its displaying Ajax True Client, Web Http/HTML, Ajax Click and Support.
    I tried individual protocols of above 3 and not getting any result. With Ajax True Client, its givng a page to script.

    Tried to use multi protocol. But its not accepting Ajax with Web Http/Html.
    Please help me regarding the issue. How to proceed with Ajax True Client Protocol. Is there any other way?

  2. #2

    Re: Not recording any data.

    try using fiddler to check that the application actually does converse with the server

    make sure you dump the cache before recording

  3. #3

    Re: Not recording any data.

    Hello Nivask!

    Did you ever succeed trying to record? If not, i think your environment is not okay. I use LR 9.52 and sometimes have the same problem. Try to reboot your computer. May be your browser is not compatible with LoadRunner. What browser do you use? There is some Windows setting (DataExecutionPrevention) which may be helpful to turn off. Which Windows do you use?

    Kind regards

  4. #4

    Re: Not recording any data.

    I had a similar issue. Turns out HP does not support QTP being installed on the same computer as LR. I guess this is a problem with the latest version of LR and QTP.

    So if you have QTP installed on your vugen machine... remove it.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
BetaSoft Inc.
All times are GMT -8. The time now is 05:34 PM.

Copyright BetaSoft Inc.