1. What version of LoadRunner (LR) or PerformanceCenter (PC) are you using? (specify which LR or PC)
LR 11 (patch2)
2. What is the protocol you are recording?
3. If HTML - are you using HTML-Advanced with URLs?
4. URL mode with Concurrent groups, or
5. URL mode without Concurrent groups?
6. Which LoadRunner/PerformanceCenter feature or service packs are you using?
7. What kind of LoadRunner license do you have - Subscription, Perpetual, Virtual User days, or Evaluation? Subscription, full license
8. If subscription, is subscription current or expired?
9. What platform(s) and Operating Systems? Include version and service packs.
Win Server 2008 SP2 - 32 bit
10. If you have filed a service request with HP/Mercury, what have they told you at this point with respect to your issue?
In progress but not getting resolved.

I couldn't find anything that looked related posted so here's my issue:
I'm running LoadRunner 11 (Patch 2) on two Windows 2008 32-bit servers (second server is generator only).
While running a test that gets errors if I try to view the errors I get a message from the LoadRunner Controller that "An unsupported operation was attempted" and when I click OK I get a blank screen for the error log but the header tells me the total messages and total errors that I should see.

I can go in after the run and view the error logs.

I have a ticket in with this but that hasn't gone too well as far as troubleshooting.

Could this be a UAC or DEP issue? They keep telling me those need to be turned off. I think that's a stock answer but could be wrong.

Additionally the LoadRunner app is installed on the D drive on the server vs C.

I am a local admin and run LoadRunner by right-click and run as admin.