I am trying to record a script using WEB + CITRIX(ICA) protocol in LoadRunner 9.5, i was able to record the script just fine; but, when i try to replay the script i get this error message:

Error: Your current Citrix client version is 12.1.0.30. Please upgrade it to version 6.30.1060 or higher.
Vuser Terminated.

is this Client version 12.1.0.30 not supported in loadrunner 9.5 ? if so what version should i use ?


Thanks!
Tejas