SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Feb 2011
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Load runner - Citrix

    Hi,

    I am facing an error while executing a script for opening the Notepad on Citrix Server.

    The error is: Error: Connect can not be established - Last Error=64, Last client error=0

    Can somebody help ????

    All other requiremnets have been taken care-off...

  2. #2
    Junior Member
    Join Date
    Feb 2008
    Posts
    15
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Load runner - Citrix

    What's the version of LR and the Citrix that you are using?

  3. #3
    Member
    Join Date
    Dec 2010
    Posts
    90
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Load runner - Citrix

    Depends on what version you are using. Check out HP's KB article KM541082 to see if it applies to your setup:

    The following errors are noticed when using VuGen version 9.x to record a Citrix appliction using a multiprotocol Citrix_ICA and Web (HTTP/HTML) script. The Citrix client is ICA version 10.x and the Citix server version is Presentation Server version 4.0 or 4.5.

    - The citrix application is not launched during the recording
    - The VuGen citrix functions are not being generated in the script
    - Replaying the VUgen script fails and the following error is logged in the VuGen replay log:

    Error: connect can not be established - Last error=64, Last client error=0


    Cause

    A Citrix 10.X client registry patch needs to be applied to the LoadRunner and VuGen version 9.10 machine.

    This error can also be caused in a Citrix + Web multi protocol script, where the Citrix Web Interface 5.0 is used, due to manual correlation being needed due to a dynamic value in the Citrix Web Interface 5.0. For more info, see: KM891396 - Manual LoadRunner correlation for Citrix Web Interface (WI) 5.0

    Fix


    First Install the attached patch on the VuGen machine and record the script again.

    Citrix 10 Patch

    If the script replay still fails and VuGen Citrix functions are still not generated in the script then refer to KM81570 for more suggestions.

    If this is about the Citrix Web Interface 5.0, this may be caused by a dynamic value needing correlation. See: KM891396 - Manual LoadRunner correlation for Citrix Web Interface (WI) 5.0

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 10.71%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 08:26 PM.

Copyright BetaSoft Inc.