SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    26
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    LR 11 not recording a flex application

    Hello,

    I am trying to record a flash based client-server app (not web based) using LoadRunner 11 but nothing is getting captured. On the 'Start Recording' dialogue box under Application Type- I tried the Win32 Applications and Internet Applications both. That does invoke the app but nothing gets captured in LR.

    I have tried the following protocols all individually and also in various combination:
    Flex
    AMF
    Web (html)
    Web (Click and Script)

    Any one else faced an issue with capturing a flex app? Do I need to change any settings? Thanks in advance for your help!

  2. #2
    Moderator
    Join Date
    Aug 2001
    Location
    NC
    Posts
    6,041
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Total Downloaded
    0

    Re: LR 11 not recording a flex application

    Examine your system for the proper credentials and the proper browser level support. If you have anything which is intrusive in the conversation of the client and the server, such as anti-virus, disable it. If you are still having issues once you get to a clean environment condition then you may want to leverage your support agreement with HP. LoadRunner 11 is still quite new and you may have run into one of the "improbables" which escape testing before a major release.
    James Pulley

    Replace ineffective offshore contracts, LoadRunnerByTheHour. Starting @ $19.95/hr USD.

    Put us to the test, skilled expertise is less expensive than you might imagine.

    Twitter: @LoadRunnerBTH @PerfBytes

  3. #3
    Junior Member
    Join Date
    May 2010
    Posts
    26
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: LR 11 not recording a flex application

    Thanks James. The application is not using the browse at all. The app has it's own client which we need to capture. I am trying to downgrade to LR 9.5.2 on another system to see if that works.

  4. #4
    Junior Member
    Join Date
    May 2010
    Posts
    26
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: LR 11 not recording a flex application

    For some reason LR 9.5.2 is not capturing anything either. Vugen launches the app successfully but nothing more than that. Anyone has any idea why I am not able to capture anything for a flex app?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.40 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 11.54%
vBulletin Optimisation provided by vB Optimise v2.7.1 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 01:28 PM.

Copyright BetaSoft Inc.