Hi All,

I am currently working on SAP GUI 710 environment.
We need to do performance testing using Loadrunner for the current SAP environment.
I was referring to Pre-requisites for SAP GUI scripting and one heading I saw was of SAP GUI patch level.
It was written in help guide that for SAPGUI 620 release you need a patch level of 32.
Whereas currently I have SAPGUI 710 release and patch level is 11. Can I record my scripts using this particular condition or I have to upgrade my patch level to 32.

Any help on this is appreciated.