1. What version of LoadRunner (LR) or PerformanceCenter (PC) are you using?
LR 9.1
2. What is the protocol you are recording?
Tried with HTTP, Web Click/Script, AJAX Click/Script
2.1 If .NET, which version of .NET does the app require?
2.2 If .NET, which version of .NET do you have installed? N/A
2.3 If OracleNCA with Oracle Forms Server, please list the version of Oracle Forms Server. You can get this info from the main Oracle Form when launched - Help -> About

3. If HTML - are you using HTML-Advanced with URLs or,
(indicate yes/no)

4. If URL mode:
- Concurrent groups, or
- Without Concurrent groups?
(indicate which)


5. Which LoadRunner/PerformanceCenter feature (FPs) or service packs are you using?

6. VuGen Recording - are you using Old or New Recording Engine?

7. You must list here the specific Licensed Vuser type for your specific issue AND the license amount you have for your Vuser protocol(s) - per the example below (Unlimited, Permanent, N/A, etc. are not options) If you are using a cracked or hacked version, list as "CRACK".

Don't have much information on license as we are using Load runner from client. Till now maximum number of Vusers used is 1000

8. Is your support/maintenance contract current and active?

Not Sure - We are using our clients licence

9. What platform(s) (PCs) and Operating Systems (Windows-XP, etc.) are being used for load generators and controllers? Include version and service packs (SP1 or 2, etc.)


10. If you have filed a service request with HP/Mercury, what have they told you at this point with respect to your issue?

My Question
There is an image in my application. If I am selecting that image new window page will dispaly with some text content.

I have scripted my application with Ajax Click/Script protocol. I could see the expected response in the Generation Log. But during replay I am getting an error message "Image not found". Also I could not found the image in the Run Time Viewer. So I hought, there is delay in loading imge and web_image_link function executed before loading the image. So I gave delay of 200 sec by using lr_think_time(200). But still I could not found the image in the Run Time Viewer and the same error is displaying. there is no delay in displaying the image in actual execution and also I could not notice any delay during recording.

How we can solve this issue?

Note: I used Ajax click/Scrpit protocol because not able to script anything while selecting image if usig HTTP protocol.