Results 1 to 2 of 2
  1. #1

    Autostart option in performance center 8.1 fails

    1. What version of LoadRunner (LR) or PerformanceCenter (PC) are you using? (specify which tool LR or PC)
    (substitute your answer here)

    Performance center version 8.1

    2. What is the protocol you are recording?
    (substitute your answer here)


    3. If HTML - are you using HTML-Advanced with URLs or,
    (indicate yes/no)

    5. Which LoadRunner/PerformanceCenter feature (FPs) or service packs are you using?
    (List details here)

    9. What platform(s) (PCs) and Operating Systems (Windows-XP, etc.) are being used for load generators and controllers?

    Windows 2003

    Hi all,

    i am facing problem while enabling autostart option for load test.

    the test is not starting at the specified time instead it throws a following error message in the event log

    "Method [OrchidScheduler::ScheduledTest::ValidateLicense]: Unable to create object: object=[OrchidLicense]: [ErrCode 0x80040154, Source (null): Class not registered] (null) "

    Can anyone shed light on this?
    thanks in advance


  2. #2
    Moderator JakeBrake's Avatar
    Join Date
    Dec 2000
    St. Louis - Year 2025

    Re: Autostart option in performance center 8.1 fails

    Welcome! Neither of your posts comply with our posting instructions. Please precisely and completely read and then retry.


    Thank you



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
BetaSoft Inc.
All times are GMT -8. The time now is 05:31 PM.

Copyright BetaSoft Inc.