1. What version of LoadRunner (LR) or PerformanceCenter (PC) are you using?

LR 9.5

2. What is the protocol you are recording?
Oracle applicaitons R12

2.1 If .NET, which version of .NET does the app require?
2.2 If .NET, which version of .NET do you have installed?
2.3 If OracleNCA with Oracle Forms Server, please list the version of Oracle Forms Server. You can get this info from the main Oracle Form when launched - Help -> About

3. If HTML - are you using HTML-Advanced with URLs or,

4. If URL mode:
- Concurrent groups, or
- Without Concurrent groups?

5. Which LoadRunner/PerformanceCenter feature (FPs) or service packs are you using?
note sure what this means

6. VuGen Recording - are you using Old or New Recording Engine?

7. You must list here the specific Licensed Vuser type for your specific issue AND the license amount you have for your Vuser protocol(s) - per the example below No response to this question or N/A are not options) If you are using a cracked or hacked version, list as "CRACK".

Web / 500
Oracle / 500

8. Is your support/maintenance contract current and active?

9. What platform(s) (PCs) and Operating Systems (Windows-XP, etc.) are being used for load generators and controllers? Include version and service packs

10. If you have filed a service request with HP/Mercury, what have they told you at this point with respect to your issue?

I am trying to record and R12 app. I can record all the HTML stuff fine, but when i get to the point when the java client starts to load the forms the recorder stops recording anything and the forms window never opens. This all works fine when the recorder is not on, but as soon as i start recording it all goes wrong!

Has anyone seen anything like this before?

I am new to oracle but have expereince with web stuff.