1. What version of LoadRunner (LR) or PerformanceCenter (PC) are you using? (specify which tool LR or PC)
LoadRunner 9.5

2. What is the protocol you are recording?

2.1 If .NET, which version of .NET does the app require? N/A

2.2 If .NET, which version of .NET do you have installed? N/A

2.3 If OracleNCA with Oracle Forms Server, please list the version of Oracle Forms Server. You can get this info from the main Oracle Form when launched - Help -> About N/A

3. If HTML - are you using HTML-Advanced with URLs or,
(indicate yes/no) N/A

4. If URL mode:
- Concurrent groups, or
- Without Concurrent groups?
(indicate which) N/A

5. Which LoadRunner/PerformanceCenter feature (FPs) or service packs are you using?

ERP and CRM Mediator
Load Generator
MI Listener Component
Monitors over FireWall
Online Documentation
Protocol SDK
Vuser Generator

6. VuGen Recording - are you using Old or New Recording Engine?

7. You must list here the specific Licensed Vuser type for your specific issue AND the license amount you have for your Vuser protocol(s) - per the example below (Unlimited, Permanent, N/A, etc. are not options) If you do not know because you are using a cracked version, list as "CRACK".

SAP Bundle/500

8. Is your support/maintenance contract current and active?

9. What platform(s) (PCs) and Operating Systems (Windows-XP, etc.) are being used for load generators and controllers? Include version and service packs (SP1 or 2, etc.)
Windows XP Professional Version 2002 SP 2

10. If you have filed a service request with HP/Mercury, what have they told you at this point with respect to your issue?

My company has finally agreed to let me go to training for LoadRunner. I was wondering if anyone had any suggestions on training that was beneficial or maybe not beneficial. I predominently will be using LoadRunner against SAP, so my initial thoughts were to see if SAP provides any training on LoadRunner. I have been unsuccessful with finding an SAP class specific to LR 9.5 and SAP ECC 6.0. HP does offer a class on LoadRunner 8.1 with SAPGUI. Would this be beneficial or are there a lot of fundamental differences between 8.1 and 9.5? I would appreciate any feedback! Thanks