1.What version of LoadRunner (LR) or PerformanceCenter

LR 9.5

2. What is the protocol you are recording?

2.1 If .NET, which version of .NET does the app require?

2.2 If .NET, which version of .NET do you have installed?

2.3 If OracleNCA with Oracle Forms Server, please list the version of Oracle Forms Server. You can get this info from the main Oracle Form when launched - Help -> About

Oracle Forms Version :

3. If HTML - are you using HTML-Advanced with URLs or,

4. If URL mode:
- Concurrent groups, or
- Without Concurrent groups?
(indicate which)

5. Which LoadRunner/PerformanceCenter feature (FPs) or service packs are you using?

6. VuGen Recording - are you using Old or New Recording Engine?

7. You must list here the specific Licensed Vuser type for your specific issue AND the license amount you have for your Vuser protocol(s) - per the example below (Unlimited, Permanent, N/A, etc. are not options) If you do not know because you are using a cracked version, list as "CRACK".


WEB / 10000
Oracle NCA / 10000

8. Is your support/maintenance contract current and active?
(substitute your answer here - Yes or No)


9. What platform(s) (PCs) and Operating Systems (Windows-XP, etc.) are being used for load generators and controllers? Include version and service packs (SP1 or 2, etc.)
(Win XP)

10. If you have filed a service request with HP/Mercury, what have they told you at this point with respect to your issue?


We are currently in the process of ugrading from LR 8fp4 to LR 9.5 and are noticing strange behaviour in our scriots on the new version (we notice the strange behaviour even if we re-record the script)

the issues we have encountered are:

1) If we enter text directly in to a field, which can launch an LOV without opening the LOV, if at a later point in our script we open an LOV it opens the LOV for the field which we have directly enetered text into.

2) if we do an Nca_edit_click to focus on a field it doesn't work, however if we do an nca_edit_set (and set a blank value) this works.

these are just some of the issue we have encountered, has anyone come across similar issues? Let me know if anyone would like more details on the issues we have encountered.