SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 8 of 8
  1. #1
    Member
    Join Date
    May 2007
    Posts
    152
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Email problem in QC 9.2

    Hi. I am running QC 9.2, although the version does not matter for this problem, imho...

    My user list is located in LDAP and I am running JBOSS server for my QC. I am trying to set up automatic mail from QC on certain conditions. When I send a test email from the server by clickign the 'Test Email Now' button, it works fine and I receive the email without a problem.

    when I try to use QC to send an email automatically, I receive this error:

    Jun 03
    18:15:18.104 Thread-3878175 [Process message: QC_SEND_ALL_QUALIFIED_MESSAGE] WRN com.mercury.td.tdserver.mail.MailLogic.sendAllQual ifiedMail No "from" email address is specified for project 'lchc_legacy::td_rcl' - default address 'tduser' will be used

    Is this because I do not have 'tduser' set up as a user in QC?

  2. #2
    Member
    Join Date
    Jan 2007
    Posts
    472
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Email problem in QC 9.2

    As the error message states, When you configure email notification, create one user account (say QC_Admin) which will be used to send emails.

  3. #3
    Member
    Join Date
    May 2007
    Posts
    152
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Email problem in QC 9.2

    I did, but the porblem is not going away.....

  4. #4
    Member
    Join Date
    Jul 2007
    Location
    Ohio
    Posts
    69
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Email problem in QC 9.2

    Have you tried going to our Quality Center server, and accessing QC via Internet Explorer as opposed to running the application locally on the server, (as what admins sometimes do when administering the system). Try that and see if it works. Also, verify the SMTP port, Firewall rules, (we use McAfee and needed to change a setting which allowed applications to send email).
    "This may hurt a little, but it's something you'll get used to."

  5. #5
    Advanced Member
    Join Date
    Jun 2008
    Location
    Israel
    Posts
    594
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Total Downloaded
    0

    Re: Email problem in QC 9.2

    I remember having a similar problem in the past, it was related to the fact that the user we had defined as the sender did not have an valid and existing mail address in our mail server.

    If this is the case, it means that you need to define a valid mail address for QC_Admin or whoever is "sending" the mails.
    -joel
    9 times out 10, less is actually more

    PractiTest - QA and Test Management Tool
    QABlog - QA Intelligence Blog

  6. #6
    Junior Member
    Join Date
    Oct 2006
    Posts
    17
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Email problem in QC 9.2

    How do you designate which user is the "Sender"? (QC 9.2 patch 3)

  7. #7
    Junior Member
    Join Date
    Feb 2007
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Email problem in QC 9.2

    define the parameter called "FROM_EMAIL_ADDRESS" in the site configuration . Give the value as qcuser . so that the mails will be sent from qcuser@sonand so. Or whatever text you give that wll be used.

  8. #8
    Junior Member
    Join Date
    Jan 2011
    Posts
    19
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Email problem in QC 9.2

    Hi mSky,
    have a look at the following thread: http://www.sqaforums.com/showflat.ph...c=1#Post657410

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 8.33%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 10:42 AM.

Copyright BetaSoft Inc.