Manually running test sets. On the first screen before the set is executed, there is a field for Product Version. I want to make this field required.

When I try to customize it, the "required" field is disabled so I am unable to make it required. Is there a setting I need to change or some sort of work around?