i want to write some VAPI-XP Perl scripts, but i can't use ActivePerl.
I installed the protable version of Strawberry Perl on my client, which i can use as expected. When open a CMD and type:
perl -v

i get:
This is perl 5, version 18, subversion 2 (v5.18.2) built for MSWin32-x64-multi-thread

Copyright 1987-2013, Larry Wall

Which looks good to me. But when i want to execute even the simplest VAPI-XP Perl script, nothing happens. Not even a
$TDOutput->Print("lorem ipsum");
will be displayed. How can i force ALM to use Strawberry Perl?