SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    Senior Member
    Join Date
    Jan 2006
    Location
    india
    Posts
    152
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Unable to run QTP 10 scripts from QC 10

    HI,

    I am unable to run Qtp10 scripts from QC 10 - Test lab. I have connected QC and QTP and when i try to run QTP scripts from QC - test lab, i get this error.
    "System cannot find the file specified".

    I am able to open the QTP scripts saved in QC and run it directly in QTP, but when i try it from test lab, it gives me this error. Please suggest.

    Thanks,
    fasdf

  2. #2
    Junior Member
    Join Date
    May 2010
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Unable to run QTP 10 scripts from QC 10

    Make sure you have the QTP add-in installed on the machine you are running the test from

  3. #3
    Senior Member
    Join Date
    Jan 2006
    Location
    india
    Posts
    152
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Unable to run QTP 10 scripts from QC 10

    I have the addins installed.
    fasdf

  4. #4
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Unable to run QTP 10 scripts from QC 10

    Hi,

    You need to make sure to turn on the option to allow other HP product to connect to QTP.

    You will find this checkbox under QTP Too/Option.

  5. #5
    Senior Member
    Join Date
    Jan 2006
    Location
    india
    Posts
    152
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Unable to run QTP 10 scripts from QC 10

    I did that.. i am able to connect QTP and QC.. i can open QC scripts in QTP and run it... its just that i am not able to run those scripts from test lab in QC
    fasdf

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 10.34%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 07:51 PM.

Copyright BetaSoft Inc.