Hi

I need to find out the following.

Does anyone know what version of Java is compatible with Quality Center 9.0?.

Thanks