SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 9 of 9
  1. #1
    Member
    Join Date
    Apr 2007
    Posts
    48
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    QC not able to Sent Notification Email

    Hi,

    I recently installed QC 10.0. Under the Test lab tab i have set the Notification to send email when "All tests in the Automatic Runner that were run have finished"

    but after i executed the Test set its not sending any mail.

    When i send the test email from SiteAdmin > SiteConfiguration > Set Mail Protocol, it says mail send successfully but i do not receive any mail.

    I already tried restarting the QC Service and changed the mail interval value to 15 but still no use.

    Can someone please help me out on this.

    Thanks,
    girish

  2. #2
    Member
    Join Date
    Aug 2008
    Posts
    172
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: QC not able to Sent Notification Email

    Do Defects get emailed to you OK on change of AssignTo or Status?

    Any chance there is a typo in your email address in QC?
    While I have been working for Businesses that are Vendor partners with HP, IBM and Microsoft, my opinions and advice is my own.
    The solutions provided are either sourced from my own scripting libraries or from a quick Google Search.

  3. #3
    Member
    Join Date
    Dec 2007
    Location
    Tampa Bay, FL
    Posts
    87
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: QC not able to Sent Notification Email

    I'm not on QC10 but I'm assuming the manual mail functionality still exists (e.g. in Defects). Can you send a defect manually to another user?

  4. #4
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: QC not able to Sent Notification Email

    Check your SMTP server, is there any undelivered mail in the "queue" or "bad" folder?
    Check your relay setting for SMTP server.

  5. #5
    Junior Member
    Join Date
    Mar 2009
    Posts
    15
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: QC not able to Sent Notification Email

    Hi Girish,

    Make sure that, you enables option "Send Mail Automatically" for project from site admin.

    Sandip

    Please do not post phone numbers or email addresses.
    Thank you.

  6. #6
    Member
    Join Date
    Apr 2007
    Posts
    48
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: QC not able to Sent Notification Email

    Hello everyone,

    I tried sending the defect email manually but still the same issue, i get the message "mail sent successfully" but i dont receive any email.

    The email id is correct, there is not typo.

    Send Mail Automatically for project in Site Admin is already checked.

    I am yet check the SMTP server settings, once i do that i post the findings.


    Thanks,
    Girish

  7. #7
    Junior Member
    Join Date
    Mar 2009
    Posts
    15
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: QC not able to Sent Notification Email

    R u using IIS SMTP or SMTP?
    Issue seems to be with mail server..

  8. #8
    Advanced Member
    Join Date
    Aug 2004
    Location
    Wellington, New Zealand
    Posts
    797
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Total Downloaded
    0

    Re: QC not able to Sent Notification Email

    It's also worth looking in the logs for warning and error messages...
    Regards,

    Alex
    ... just another Tester ...

  9. #9
    Member
    Join Date
    Aug 2008
    Posts
    172
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: QC not able to Sent Notification Email

    This might be really obvious, but have you checked your "Junk Email" folder in Outlook?

    Our TDAdmin address almost always gets stored there for some reason so we regularly tell our users to check there for items when they say they haven't received emails from QC.
    While I have been working for Businesses that are Vendor partners with HP, IBM and Microsoft, my opinions and advice is my own.
    The solutions provided are either sourced from my own scripting libraries or from a quick Google Search.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 8.82%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 06:53 PM.

Copyright BetaSoft Inc.