SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Senior Member
    Join Date
    Jan 2006
    Location
    Bengaluru
    Posts
    494
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Trouble in uploading a script for VAPI-XP-TEST

    Hi,

    We are trying to create a test (VAPI-XP-TEST) programatically and upload a script to QC (TestScript tab) using VB Script.

    Below is the code:

    <font class="small">Code:</font><hr /><pre>
    Function Uploadscript(oTest,sUploadPath)
    oTest.Type="VAPI-XP-Test"
    oTest.Post
    Set TestStorage = oTest.ExtendedStorage
    TestStorage.ClientPath = "C:\Upload"
    TestStorage.Save "script.vbs", True

    Set TestStorage = Nothing
    End Function
    </pre><hr />

    If we create the "VAPI-XP-TEST" manually, this code is working fine.
    But, when we create the test at run time and try to upload the script we are finding the following message in the Script tab.

    [ QUOTE ]
    Script file: "D:\DATA\523035~1\LOCALS~1\TEMP\TD_80\4B0C4C7B\TES T\TEST DEXIA MQC INTE_3105\3105\3105\" not found.

    [/ QUOTE ]


    My Observation: When we create test manually, the following parameters will be given to the test (refer to the screen shot "1.jpg") where as these parameters are missing while we create the test at programatically.
    [ QUOTE ]
    Script Language: VB Script
    Script Name: script

    [/ QUOTE ]

    If this is the problem, please let me know how to add these parameters to the test at run time.

    Hope I am clear.

    Please let me know in case I need to provide more information.

    -Suraj
    QC 8.2
    Attached Files Attached Files
    Suraj

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Posts
    14
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Trouble in uploading a script for VAPI-XP-TEST

    Hey..Did you find a solution to this problem? if so please let me know

    Thanks

  3. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Trouble in uploading a script for VAPI-XP-TEST

    Hi, Please let me know how the problem was solved.

  4. #4
    Junior Member
    Join Date
    Oct 2011
    Location
    Hamburg
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Trouble in uploading a script for VAPI-XP-TEST

    Hi

    I am working on the same point. Next week I will meet an collegue to discuss this point. Have you tried out, if it is an authorisation problem at the server side for the repository? I did the post, but it doesn't work

    Best regards RBU

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 9.68%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 11:38 PM.

Copyright BetaSoft Inc.