Hi All,

Please do look on below set of Questions:

1:- what are the patches?

2:- how we can identify that which patch is installed on my system?

3:- is there any compatabilty issue with patches and QC version?
for example, I m working on QC 9.0, so which patch version i should install on my system?

4:- one error is throwing while using document generator

"Run Time Error: invalid proceedure or argument "

when I try to debug it

error is throwing on line
Setting = Fcache.item(key)

could you please investigate where exactly the problem is occuring?

please help me, its really very [stupid is as stupid does].

thanks in advance